Thread: Login WTF!

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1 Login WTF! 
    Join Date
    Oct 2007
    Location
    Atlanta, GA
    Posts
    6,555
    i kept putting in my login and password and the site just kept bringing me back to the login screen. i know i was putting in the right information, and ths is begining to happen alot. i dont know whats gong on.

    Reply With Quote  

  2. #2  
    Join Date
    Mar 2007
    Location
    Woodstock
    Posts
    1,836
    caps lock

    Possibly Back to the Kouki CA Project
    Quote Originally Posted by scato View Post
    ITB = In the Butt?

    if so done.
    Reply With Quote  

  3. #3  
    Join Date
    Oct 2007
    Location
    Atlanta, GA
    Posts
    6,555
    i checked all that stuff after like the first 12 times it happened it was all normal. and i would have noticed when my screen name came up as BRENTs13 instead of brentS13

    Reply With Quote  

  4. #4  
    Wes's Avatar
    Wes is offline I have a Haggard Swagger Sideways officer?
    Join Date
    Mar 2007
    Location
    Braselton
    Posts
    8,258
    Mines done that before.
    Usually I just go to the actual forums page, and then login, and it works.
    I said 7 long months 39 days to turn my ways around
    Reply With Quote  

  5. #5  
    Join Date
    Mar 2007
    Location
    Woodstock
    Posts
    1,836
    I pressed keep me logged in
    Or save my info...whatever it says

    So every time i come on the page I'm logged in

    Possibly Back to the Kouki CA Project
    Quote Originally Posted by scato View Post
    ITB = In the Butt?

    if so done.
    Reply With Quote  

  6. #6  
    Join Date
    Jan 2007
    Posts
    4,606
    Quote Originally Posted by godisintheradio View Post
    Mines done that before.
    Usually I just go to the actual forums page, and then login, and it works.

    x2

    Click 'Forums' on the menu bar, then log in. For some reason, the index page doesn't link to the database correctly ... or something
    Reply With Quote  

  7. #7  
    flip's Avatar
    flip is offline What is power without control? 240Atlanta.com
    Join Date
    Jan 2007
    Location
    Woodstock, GA
    Posts
    11,525
    Quote Originally Posted by Decker View Post
    x2

    Click 'Forums' on the menu bar, then log in. For some reason, the index page doesn't link to the database correctly ... or something
    Right, theres a problem with the cookie that connects the two some times.

    Just click the forums link and you should be good to go. It does it to me too sometimes. I'm going to fix it when I get a chance... Sorry .
    Reply With Quote  

  8. #8  
    Join Date
    Oct 2007
    Location
    Atlanta, GA
    Posts
    6,555
    thanks. ill do that from now on

    Reply With Quote  

  9. #9  
    Join Date
    Jul 2007
    Location
    Haji Land
    Posts
    7,531
    click "remember me" then hit refresh after you log in.
    Reply With Quote  

  10. #10  
    Join Date
    Feb 2007
    Location
    Woodstock, Ga
    Posts
    24,691
    silly internet explorer users.
    mine works fine :P

    even on opera mini on my phone.

    Quote Originally Posted by my_blue_blacktop View Post
    click "remember me" then hit refresh after you log in.
    and yes this works i had it do this to me a few times in the past.
    Last edited by Casey; 12-26-2007 at 11:05 PM. Reason: Automerged Doublepost
    Reply With Quote  

Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. login problem
    By fc3s13 in forum Site Bugs & Problems
    Replies: 9
    Last Post: 11-20-2008, 04:32 PM
  2. Site login problems
    By danger355 in forum Site Bugs & Problems
    Replies: 5
    Last Post: 03-31-2008, 11:13 AM
  3. Login
    By MOOREOFSTEPHEN in forum Site Bugs & Problems
    Replies: 31
    Last Post: 08-19-2007, 01:34 PM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •